Nelexa - cr1-dal-us.as62553.net - Shift Hosting Uplink is down – Incident details

Experiencing partial outage

cr1-dal-us.as62553.net - Shift Hosting Uplink is down

Resolved
Major outage
Started 20 days agoLasted 4 minutes

Affected

Network - DAL1 - Prime Datacenters DFW1

Operational from 6:28 PM to 6:28 PM, Major outage from 6:28 PM to 12:00 AM

cr1-dal-us.as62553.net

Operational from 6:28 PM to 6:28 PM, Major outage from 6:28 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    cr1-dal-us.as62553.net is down at the moment. This incident was automatically created by Instatus monitoring.